Elevated API response times
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 13:37 MDT
Identified
We have identified the cause of elevated API response times. Our Development team is working on a resolution and we will continue to post updates here as they become available.
Posted Jun 22, 2021 - 13:05 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App, and TextUs Next API.