Integration Notes Failing to Log for Bullhorn Users
Incident Report for TextUs
Resolved
This incident has been resolved following the continued success of new notes logging for Bullhorn users. Notes sent after 1 pm MDT should be logged within your Bullhorn environment.
Posted Jun 30, 2022 - 13:15 MDT
Monitoring
A fix has been deployed and our team is monitoring the success of note logging within the Bullhorn environment. Another update will be posted shortly.
Posted Jun 30, 2022 - 13:00 MDT
Identified
Notes are failing to log for Bullhorn integration users as of 12:15 pm MDT. Our internal teams have identified the issue and are working to meet a resolution to help resume note logging. Notes will continue to log with all other integration partners and will see no impact.
Posted Jun 30, 2022 - 12:46 MDT
This incident affected: TextUs Application.