Slow processing of background queue
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 17:03 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 16:06 MST
Identified
We have identified an issue causing delays in background queues. Our Development team is working on a fix now and we will continue to post updates here as they become available.
Components affected: TextUs Web App, TextUs Chrome Extension, TextUs Mobile App
Posted Jan 14, 2021 - 11:21 MST
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App, and TextUs Next API.