Increased Message Filtering Errors by AT&T
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 11:53 MDT
Update
AT&T has identified the issue causing elevated message filtering errors on their platform. Our providers are working closely with them to fully address the issue. We have observed messages successfully delivering to AT&T numbers from previously affected accounts and are waiting for our providers to confirm no more messages will be affected by this issue. We will provide another update after 9 am MDT tomorrow 6/24.
Posted Jun 23, 2021 - 17:12 MDT
Monitoring
AT&T has identified the issue causing elevated message filtering errors on their platform. Our providers are working closely with them to fully address the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 23, 2021 - 15:01 MDT
Identified
Our provider partners continue to work to resolve the elevated message filtering error affecting a subset of phone numbers sending messages to AT&T handsets in the US. They have seen improvement for a subset of phone numbers with a decreased error rate. We continue to monitor the issue and will provide another update here in 4 hours or as more information becomes available.
Posted Jun 23, 2021 - 12:52 MDT
Investigating
Our SMS providers are aware of an issue with increased message filtering by AT&T for US phone numbers. They continue to work with their carrier partner to resolve the elevated message filtering errors. We will provide another update here in 4 hours or as more information becomes available.
Posted Jun 23, 2021 - 08:40 MDT
This incident affected: SMS Providers (Primary Provider SMS/MMS, Secondary Provider SMS/MMS).