Elevated Error Rates within TextUs
Incident Report for TextUs Next
Resolved
This incident has been resolved. We are no longer seeing any accessibility issues or delays within our application.

Thank you for your continued patience!
Posted Mar 16, 2021 - 14:42 MDT
Update
Our internal teams are continuing to investigate an issue with accessibility and delays within the TextUs Application.
Posted Mar 16, 2021 - 13:23 MDT
Monitoring
We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted Mar 16, 2021 - 11:50 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.