Scheduled Campaigns Failing to Send
Incident Report for TextUs Next
Resolved
The issue with scheduled campaigns remaining scheduled (not sending) at their assigned date and time is resolved.

Campaigns that were previously scheduled and did not send, will slowly start to send automatically with no intervention required.
Posted Oct 26, 2021 - 12:23 MDT
Identified
We've identified the issue with scheduled campaigns remaining scheduled (not sending) at their assigned date and time and are working to resolve.

We will post another update as soon as we know more.
Posted Oct 26, 2021 - 11:41 MDT
Investigating
We are currently investigating reports that scheduled campaigns are remaining scheduled (not sending) at their assigned date and time.

We will post another update as soon we we know more.
Posted Oct 26, 2021 - 11:25 MDT
This incident affected: TextUs Next Web App.