TextUs Chrome Extension - Ability to add templates to a message
Incident Report for TextUs Next
Resolved
This incident has been resolved. Users are able to insert templates in the slide out Chrome Extension.
Posted Nov 17, 2021 - 16:50 MST
Identified
We've identified an issue where users of the TextUs Chrome Extension are unable to add a template to their message.

We are currently working on a fix and will post another update as soon as we have more information.
Posted Nov 17, 2021 - 14:37 MST
This incident affected: TextUs Next Chrome Extension.