Intermittent Issues within the TextUs Chrome Extension
Incident Report for TextUs
Resolved
This incident has been resolved. If you are still experiencing any further issues please reach out.
Posted May 06, 2022 - 14:35 MDT
Monitoring
A fix has been implemented and we are monitoring its success. We will post an additional update shortly.
Posted May 06, 2022 - 12:24 MDT
Identified
The issue causing intermittent issues when using the find numbers feature on the TextUs Chrome Extension has been identified. A fix is being implemented. We will continue to post updates as they become available.
Posted May 06, 2022 - 11:29 MDT
Investigating
We are currently investigating an issue causing intermittent issues with the find numbers feature in our Chrome Extension. We will continue posting updates here as they become available.
Posted May 06, 2022 - 10:32 MDT
This incident affected: TextUs Chrome Extension.