TextUs Chrome Extension Slide Out Appearing Transparent
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 16:15 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 08:06 MDT
Identified
The issue has been identified and we are implementing a fix. We will provide an update once the fix has been deployed.
Posted Sep 01, 2021 - 12:22 MDT
Investigating
We have received reports of some customers experiencing a transparent effect when using the Chrome Extension Slideout.

We are currently investigating these reports and will post updated information here as it becomes available.
Posted Aug 31, 2021 - 13:21 MDT
This incident affected: TextUs Next Chrome Extension.