Elevated error rates within TextUs

Incident Report for TextUs

Resolved

This incident has been resolved. Users can resume access at this time.
Posted May 05, 2022 - 07:27 MDT

Investigating

We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted May 05, 2022 - 07:24 MDT
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.