TextUs Application Degraded Performance
Incident Report for TextUs
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 11:22 MST
Monitoring
We have implemented a solution and the application performance has recovered. We are going to continue to monitor the system to ensure there are no further issues.
Posted Jan 08, 2024 - 10:17 MST
Identified
The TextUs application is currently experiencing degraded performance. We have identified the issue and are working towards a resolution.
Posted Jan 08, 2024 - 09:38 MST
This incident affected: TextUs Application and TextUs Chrome Extension.