Elevated error rates within TextUs
Incident Report for TextUs Next
Resolved
This incident has been resolved as we have seen a return to full functionality. Thank you for your continued patience!
Posted Mar 17, 2021 - 15:38 MDT
Update
We are continuing to monitor these delays when accessing TextUs and are working towards a resolution.
Posted Mar 17, 2021 - 12:31 MDT
Monitoring
A fix has been implemented and we are seeing a return to functionality. We are currently monitoring the fix and will continue to update as a resolution is met.

Thank you for your continued patience!
Posted Mar 17, 2021 - 10:43 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2021 - 09:34 MDT
Investigating
We are currently investigating an issue causing users to be unable to access the TextUs application quickly. We will continue posting updates here as they become available.
Posted Mar 17, 2021 - 09:19 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.