Degraded Performance
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 16:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 10:53 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 10:22 MST
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App, and TextUs Next API.