The larger migration of select TextUs accounts to a new SMS provider is now complete.
We are aware that some customers may still be experiencing downtime, and we are actively working with the provider to resolve these issues as quickly as possible.
Posted Mar 09, 2025 - 14:41 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 14:00 MST
Update
As a reminder, beginning tomorrow, March 7, 2025 at 2:00 PM Mountain Standard Time, we will be migrating a subset of TextUs accounts to a new SMS provider. During this migration, affected accounts may experience service disruptions lasting from a few minutes up to 48 hours.
Organizations that will be affected by this change have already been notified. If you are one of the impacted accounts and encounter issues outside of the specified maintenance window, please submit a support ticket.
Posted Mar 06, 2025 - 15:09 MST
Scheduled
Beginning on March 7, 2025 at 2:00 PM Mountain Standard Time, we will be migrating a subset of TextUs accounts to a new SMS provider. During this migration, affected accounts may experience service disruptions lasting from a few minutes up to 48 hours.
Organizations that will be affected by this change have already been notified. If you are one of the impacted accounts and encounter issues outside of the specified maintenance window, please submit a support ticket.
Posted Mar 05, 2025 - 08:51 MST
This scheduled maintenance affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.