Partial Outage Toll-Free SMS
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 19:26 MDT
Monitoring
Our provider has updated us indicating that their teams have observed Toll-Free SMS operate as designed. We will continue to monitor Toll-Free Messaging performance.
Posted Sep 27, 2021 - 15:59 MDT
Identified
Some Toll-Free SMS users are experiencing delivery failures for inbound and outbound messages. Our SMS provider is aware of the issue and working towards a resolution. We will provide additional updates as our SMS provider makes them available.
Posted Sep 27, 2021 - 13:33 MDT
This incident affected: SMS Providers (Toll-Free Provider SMS).