Elevated response times
Incident Report for TextUs Next
Resolved
After monitoring results this incident has been resolved. If you are still experiencing any additional errors or delays when accessing your account please reach out to the TextUs Customer Experience team.
Posted May 11, 2021 - 11:06 MDT
Monitoring
A fix had been implemented to the delayed processing of background queues. We are monitoring the results for a full recovery. An additional update will be posted shortly.
Posted May 11, 2021 - 10:52 MDT
Investigating
We are investigating the cause of elevated response times. Our Development team is looking at possible causes and we will continue to post updates here as they become available.
Posted May 11, 2021 - 10:34 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.