Slow processing of Integration Notes
Incident Report for TextUs
Resolved
This incident is now resolved and notes are logging without delay. If you are still experiencing any issues please reach out to our support team. Thank you for your continued patience.
Posted Feb 04, 2022 - 08:04 MST
Update
We are continuing to monitor the fix that was implemented. At this time, the fix has helped to reduce overall delay time in note logging. Our next update will be tomorrow morning at 8:30 am MST.
Posted Feb 03, 2022 - 17:47 MST
Monitoring
A fix has been implemented and our internal teams are monitoring the results. At this time you can still expect notes to log to your CRM/ATS environment at a delayed rate. We will continue posting updates as they become available.
Posted Feb 03, 2022 - 12:23 MST
Update
Our teams are continuing to work on a fix for these delayed notes. Notes will still log to your CRM/ATS but will just be delayed. As updates are available they will be posted.
Posted Feb 03, 2022 - 08:34 MST
Update
We are continuing to work on a fix for these delayed notes. As updates are available they will be posted.

Thank you for your continued patience.
Posted Feb 02, 2022 - 18:30 MST
Identified
We have identified an issue causing delays with integrations notes. Our Development team is working on a fix now and we will continue to post updates here as they become available.
Posted Feb 02, 2022 - 15:15 MST
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.