Unread Inbox Count Errors
Incident Report for TextUs
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 11:51 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 14:37 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 12:55 MST
Investigating
We are currently investigating an issue surrounding inbox unread message counts. At this time some users may notice the number indicating how many unread messages are in their inbox is inaccurate. All message notifications are still enabled, and inbound/outbound messaging is unaffected! We will post updates as they become available. For all other inquiries, please reach out to support@textus.com.
Posted Jan 30, 2023 - 14:37 MST
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.