Elevated API response times
Incident Report for TextUs Next
Resolved
This incident has been resolved and we are no longer seeing a delay when accessing the Web App, Chrome Extension, or Mobile applications. A fix was deployed at 12:20 MDT and we have monitored for resolution since that time.

If you are still experiencing any errors when accessing your TextUs accounts please reach out.
Posted Apr 20, 2021 - 14:40 MDT
Investigating
We are investigating the cause of elevated API response times. Our Development team is looking at possible causes and we will continue to post updates here as they become available.
Posted Apr 20, 2021 - 12:08 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.