Outbound Message Failure for a Small Subset of Accounts
Incident Report for TextUs
Resolved
This issue has now been resolved. If you are still experiencing any outbound delivery issues at this time please reach out.
Posted Feb 14, 2022 - 18:50 MST
Update
We are continuing to monitor for any further issues and will provide another update shortly.
Posted Feb 14, 2022 - 18:01 MST
Monitoring
A fix has been implemented and we are monitoring the results. Our next update will be at 6 pm MST.
Posted Feb 14, 2022 - 17:16 MST
Identified
Our secondary SMS Provider has identified and is actively investigating an issue that is impacting outbound message traffic on a small subset of accounts. Inbound messaging will still be received as expected. We will continue to post updates here as they become available.
Posted Feb 14, 2022 - 15:28 MST