Deliverability issues with AT&T US
Incident Report for TextUs
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 12:09 MST
Update
We have started to see that message deliverability to the AT&T network is being to recover. We will continue to monitor the situation and post updates as we have new information.
Posted Feb 22, 2024 - 10:58 MST
Update
Our service providers are still reporting issues with message deliverability to the AT&T network in the US. We are continuing to monitor the situation and will post updates as we have new information.
Posted Feb 22, 2024 - 08:22 MST
Monitoring
Our service providers are experiencing issues with message deliverability to the AT&T network in the US. There may be delays in both message delivery and delivery receipts. We will continue to monitor the situation and will post updates as we have new information.
Posted Feb 22, 2024 - 06:32 MST
This incident affected: SMS Providers (SMS/MMS Providers).