Inbound MMS Message Failure for Some Accounts
Incident Report for TextUs Next
Resolved
This incident has been resolved and inbound MMS messages delivered to all accounts going forward will be able to be viewed successfully. Please reach out to Support if you are continuing to experience any issues.
Posted Dec 18, 2020 - 18:19 MST
Identified
We have identified and are actively working to fix an issue that is impacting the ability to view inbound MMS (picture) messages. Not all TextUs users will be affected. We will continue to post updates here as they become available.
Posted Dec 18, 2020 - 10:36 MST
This incident affected: TextUs Next Web App and SMS Providers (Secondary Provider SMS/MMS).