Campaign Analytics Access Errors
Incident Report for TextUs
Resolved
This issue has now been resolved. Users who were affected can now access their campaign analytics.
Posted Mar 18, 2022 - 11:49 MDT
Identified
We have identified an issue where a subset of users are unable to access their campaign analytics. Analytics data is still being recorded as expected. Our Development team is looking into this and we will continue to post updates here as they become available.
Posted Mar 18, 2022 - 10:50 MDT
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.