Elevated error rates within TextUs
Incident Report for TextUs Next
Resolved
We have confirmed that error rates have returned to normal and access to TextUs is restored for all users. If you are continuing to experience an issue accessing the TextUs Next application, please reach out to our Support team!
Posted Dec 02, 2020 - 17:16 MST
Monitoring
We have identified and applied a fix for this issue. Access to the application should now be restored for all users. We are now monitoring and will post further updates here when this issue is confirmed to be fully resolved.
Posted Dec 02, 2020 - 17:05 MST
Investigating
We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted Dec 02, 2020 - 16:56 MST
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.