SMS Delivery Failures
Incident Report for TextUs
Resolved
The incident has been resolved. Any messages marked as "not delivered" during this time will need to be manually resent, as our providers will not resend this automatically.
Posted Sep 29, 2023 - 17:04 MDT
Update
Message deliverability levels have improved and we will continue to monitor.
Posted Sep 28, 2023 - 15:02 MDT
Monitoring
Our providers have implemented a fix and are starting to see traffic return to normal deliverability levels. We will continue to monitor and post updates if there are any other changes.
Posted Sep 28, 2023 - 14:32 MDT
Investigating
We have identified that our SMS providers are experiencing issues with message deliverability with the carrier networks. We are working closely with them to get this issue resolved. We will be posting updates as soon as we have more information.
Posted Sep 28, 2023 - 13:53 MDT
This incident affected: SMS Providers (SMS/MMS Providers).