Elevated error rates within TextUs
Incident Report for TextUs
Resolved
This incident has now been resolved and we are seeing continued success when sending campaigns started in the Chrome Extension and all contact imports. If you are still experiencing any issues please feel free to reach out.
Posted May 17, 2022 - 12:03 MDT
Monitoring
A fix has been implemented with both campaign creation from the Chrome Extension and the ability to import contacts in the Chrome Extension and the Web App. We are monitoring its continued success at this time and will post another update shortly.
Posted May 17, 2022 - 11:24 MDT
Update
We are continuing to work on a fix for this issue and we will post another update within an hour.
Posted May 17, 2022 - 10:30 MDT
Identified
The issue affecting both the Chrome Extension and the Web Application has been identified. We are currently working on a resolution and will post another update here as they become available.
Posted May 17, 2022 - 09:55 MDT
Update
We are currently investigating an issue causing users to be unable to send campaigns or import contacts through the TextUs Chrome Extension. We are seeing elevated error rates when importing contacts within the Web Application. We will continue posting updates here as they become available.
Posted May 17, 2022 - 09:18 MDT
Investigating
We are currently investigating an issue causing users to be unable to send campaigns or import contacts through the TextUs Chrome Extension. We will continue posting updates here as they become available.
Posted May 17, 2022 - 08:16 MDT
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.