Slow processing of background queues
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 08:06 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 17:02 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2021 - 14:14 MST
Identified
We have identified an issue causing delays in our platform. Our Development team is working on a fix now and we will continue to post updates here as they become available.
Posted Jan 07, 2021 - 11:53 MST
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App, and TextUs Next API.