Analytics Overview and Message Deliverability report data not updated
Incident Report for TextUs
Resolved
Analytics data has been completely updated and is now available. Thank you for your patience.
Posted Jun 04, 2022 - 12:10 MDT
Update
We are continuing to update the data and will post again when it is complete.
Posted Jun 03, 2022 - 13:43 MDT
Identified
Dashboard/Analytics Overview statistics and Message Deliverability report are not up-to-date. A process that refreshes this data did not complete successfully and data might be unavailable or inaccurate. We are in the process of updating this information and will post when complete.

Notes: This does not affect other analytics reports, core messaging functionality or notifications.
Posted Jun 03, 2022 - 07:14 MDT
This incident affected: TextUs Application.