TextUs Application Inaccessible
Incident Report for TextUs
Resolved
This incident has been resolved. If you experience any further issues when accessing the platform please feel free to reach out.

Again, please note that this is unrelated to changes put in place for 10DLC.
Posted Feb 24, 2022 - 10:33 MST
Monitoring
Our underlying hosting provider has deployed a fix and we are monitoring it. Users can expect to see delays when accessing the platform. We will provide another update as soon as one is available.

Please note that this is unrelated to changes put in place for 10DLC.
Posted Feb 24, 2022 - 09:57 MST
Identified
We are aware of an issue with an underlying hosting provider causing an error when a user tries loading the page for all TextUs applications. We will continue posting updates here as they become available.

Please note that this is unrelated to changes put in place for 10DLC.
Posted Feb 24, 2022 - 09:46 MST
Investigating
We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted Feb 24, 2022 - 09:35 MST
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.