Degraded MMS Deliverability
Incident Report for TextUs Next
Resolved
This incident has been resolved. All instances of MMS deliverability have been restored to full functionality.
Posted Aug 03, 2021 - 15:26 MDT
Monitoring
A fix for degraded MMS deliverability has been implemented. At this time we are monitoring for resolution.

We will continue to post updates here as they become available.
Posted Aug 03, 2021 - 15:21 MDT
Identified
We have identified the issue relating to degraded MMS deliverability. We are currently working on a fix.

We will continue to post updates here as they become available.
Posted Aug 03, 2021 - 14:38 MDT
Investigating
We are aware of, and currently investigating reports of degraded MMS deliverability.

We will continue to post updates here as they become available.
Posted Aug 03, 2021 - 14:08 MDT
This incident affected: TextUs Next Web App.