Scheduled Campaigns Failing to Send
Incident Report for TextUs
Resolved
The issue with scheduled campaigns remaining scheduled (not sending) at their assigned date and time is resolved.

Campaigns that were previously scheduled and did not send, will start to send automatically with no intervention required.
Posted Feb 03, 2022 - 14:01 MST
Monitoring
A fix has been implemented. Campaigns that were previously scheduled and did not send, will slowly start to send automatically with no intervention required.

We are continuing to monitor results until we meet a full resolution.
Posted Feb 03, 2022 - 11:38 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 11:08 MST
Investigating
We are currently investigating reports that scheduled campaigns are remaining scheduled (not sending) at their assigned date and time.

We will post another update as soon we know more.
Posted Feb 03, 2022 - 10:26 MST
This incident affected: TextUs Application and TextUs Chrome Extension.