Elevated Error Rates when Accessing TextUs
Incident Report for TextUs
Resolved
This incident has been resolved and we are no longer seeing issues when users are accessing TextUs.
Posted May 09, 2022 - 17:00 MDT
Monitoring
A fix has been implemented and we are monitoring its success. We will post another update shortly.
Posted May 09, 2022 - 16:16 MDT
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 15:55 MDT
Investigating
We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted May 09, 2022 - 15:47 MDT
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.