The migration of a select group of TextUs accounts has been completed.
A small subset of accounts may experience 30035 or 30034 errors when sending messages. We are monitoring these errors daily and proactively submitting tickets to our provider for resolution. If your number is affected, we may temporarily re-disable messaging to avoid further issues while awaiting provider correction.
The migration of a select group of TextUs accounts has been completed.
Migrated accounts have been ungated as of 8:00 AM MT on Monday, May 12. You may need to log out and log back in for the 10DLC messaging blocks message to disappear.
After the gate was lifted, a small subset of accounts may experience 30035 or 30034 errors when sending messages. We will monitor these errors daily and proactively submit tickets to our provider for resolution. If your number is affected, we may temporarily re-disable messaging to avoid further issues while awaiting provider correction.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2025 - 14:00 MDT
Scheduled
Beginning on May 9, 2025 at 2:00 PM Mountain Standard Time, we will be migrating a subset of TextUs accounts to a new SMS provider. During this migration, affected accounts will experience service disruptions until Monday, May 12, 2025 at 8am MT.
Organizations that will be affected by this change have already been notified. If you are one of the impacted accounts and encounter issues outside of the specified maintenance window, please submit a support ticket.
Posted May 02, 2025 - 11:15 MDT
This scheduled maintenance affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.