Errors When Performing a In-App Searches
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 11:50 MDT
Update
This incident has been resolved. Contact searching is fully operational. If you experience any further issues please reach out.
Posted Apr 29, 2021 - 08:48 MDT
Investigating
We are currently investigating an issue causing conversations to not populate when performing a search in the inbox. Our Development team is looking at possible causes and we will continue to post updates here as they become available.
Posted Apr 29, 2021 - 08:35 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.