Scheduled Campaigns Failing to Send
Incident Report for TextUs
Resolved
The issue with scheduled campaigns remaining scheduled (not sending) at their assigned date and time is resolved.

Campaigns that were previously scheduled and did not send, will slowly start to send automatically with no intervention required.
Posted Nov 05, 2021 - 09:10 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2021 - 08:45 MDT
Investigating
We are currently investigating reports that scheduled campaigns are remaining scheduled (not sending) at their assigned date and time.

We will post another update as soon we we know more.
Posted Nov 05, 2021 - 08:42 MDT
This incident affected: TextUs Application.