SMS Provider Outage
Incident Report for TextUs Next
Resolved
Resolved: SMS/MMS is now operating normally for our Primary Provider. TextUs will continue to monitor.
Posted Feb 26, 2021 - 10:04 MST
Monitoring
Degraded Performance: Our Primary SMS provider has provided us with another update. SMS/MMS messaging traffic has been restored to a subset of our users.

We will continue to post updates as SMS/MMS traffic is fully restored by our Primary SMS Provider.
Our Secondary SMS provider remains unaffected.
Posted Feb 26, 2021 - 08:58 MST
Update
Thank you for your patience. Our SMS provider is continuing their efforts in finding a solution.

Another update will be available in an hour or as soon as additional information become available. TextUs will continue to provide updates. Any customer on the secondary SMS provider is not affected.
Posted Feb 26, 2021 - 08:30 MST
Update
Update from our SMS provider: We are continuing to experience connection issues across multiple products such as SMS and MMS. Our engineers are working on finding a solution.

Our provider expects to provide another update in 1 hour or as soon as more information becomes available.

TextUs is monitoring closely and will provide updates. Thank you for your patience.
Posted Feb 26, 2021 - 07:24 MST
Identified
One of our SMS Providers has notified us of an industry-wide outage effecting all SMS/MMS message traffic. Our provider's engineering team has been alerted and is actively investigating. We will continue posting updates here as they become available.
Posted Feb 26, 2021 - 06:44 MST
This incident affected: SMS Providers (Primary Provider SMS/MMS) and TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App, TextUs Next API.