Integration Notes Failing to Log for Bullhorn Users
Incident Report for TextUs
Resolved
This incident has been resolved and we are now seeing all new notes log as expected for Bullhorn integration users. If you have additional questions regarding retroactive note logging, please follow up in a support ticket.
Posted Aug 12, 2022 - 11:38 MDT
Monitoring
A fix has been implemented allowing new notes to log for Bullhorn integration users. We are monitoring the success of this update and will post another update shortly.
Posted Aug 12, 2022 - 10:57 MDT
Identified
We have identified an issue causing notes not to log for Bullhorn integration users. We are working toward a resolution and will post an update shortly. Please note all other integration users will not see an error with their notes logging.
Posted Aug 12, 2022 - 09:30 MDT
This incident affected: TextUs Application.