Login Errors on TextUs Chrome extension
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 07:22 MDT
Monitoring
We have moved this incident into Monitoring status. An update to the Chrome Extension has been released to the Chrome Store. Most user's extensions will update automatically to version 2.7.2. This update will allow users to log in to the TextUs Next Chrome extension again.

Some users may experience the TextUs Slideout open when performing the "Find Numbers" function. They will need to toggle the "Block slideout at" setting to blue on web pages where it opens. Once the slideout is blocked on that page "Find Numbers" will work as expected.
Posted Jun 01, 2021 - 17:05 MDT
Investigating
We are currently investigating an issue causing users to be unable to log in to the TextUs Chrome Extension. The web app continues to function as normal. We will continue posting updates here as they become available.
Posted Jun 01, 2021 - 15:58 MDT
This incident affected: TextUs Next Chrome Extension.