Elevated error rates when using all TextUs Applications
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 14:52 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2021 - 11:18 MST
Monitoring
We are aware of an issue with an underlying service provider causing many users to receive an error message or have trouble loading the page when trying to access all TextUs applications. We will continue posting updates here as they become available.
Posted Feb 11, 2021 - 11:03 MST
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App and Supporting Applications (Web Hosting Provider).