Elevated error rates within TextUs
Incident Report for TextUs
Resolved
This incident has been resolved. Messaging activity has returned to normal. All inbound or outbound messages have been delivered.
Posted Jul 20, 2022 - 19:04 MDT
Monitoring
A fix has been implemented the application is accessible and we are continuing to monitor the situation.
Posted Jul 20, 2022 - 18:39 MDT
Identified
We have identified an issue causing users to be unable to access the TextUs application. Users may be receiving [HTTP 500] errors when trying to log in or access the application. We are experiencing issues with one of our service providers and are working closely with their team to resolve the issue. Updates will be posted as they become available.
Posted Jul 20, 2022 - 17:52 MDT
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.