Elevated error rates within TextUs
Incident Report for TextUs Next
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 17:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 17:47 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 17:40 MDT
Investigating
We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted Mar 16, 2021 - 17:27 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, TextUs Next Mobile App, and TextUs Next API.