Quick Compose Messages Inaccurately Returning Error Response
Incident Report for TextUs
Resolved
This incident has now been resolved and all messages sent through the quick compose feature are working as expected.
Posted Mar 29, 2022 - 14:52 MDT
Identified
This issue has been identified and we are working on implementing a fix. Messages created through the quick compose feature will only temporarily display the error "Something went wrong!" and will still send the message as expected.
Posted Mar 29, 2022 - 14:19 MDT
Investigating
At this time a subset of messages created through the quick compose feature within TextUs are showing an error message. Messages are still delivering as expected. We are investigating this issue and will post updates as they become available.
Posted Mar 29, 2022 - 14:09 MDT
This incident affected: TextUs Application.