Unread Inbox Count Errors Affecting a Subset of Customers
Incident Report for TextUs
Resolved
This incident has been resolved. If you were experiencing this issue please refresh your page to see this update. Any other questions, please reach out to TextUs Support.
Posted Dec 19, 2022 - 11:19 MST
Identified
We have identified an issue causing incorrect unread inbox message counts. Our development team is working toward a resolution. We will continue to post updates here as they become available.
Posted Dec 16, 2022 - 13:16 MST
This incident affected: TextUs Application.