Elevated error rates within TextUs
Incident Report for TextUs
Resolved
This incident has been resolved. If you are still experiencing any issues please feel free to reach out.
Posted Feb 28, 2022 - 15:20 MST
Monitoring
A fix has been implemented and we are monitoring the results. Users may still experience delays when accessing TextUs applications. We will continue to provide regular updates until this issue has been resolved.
Posted Feb 28, 2022 - 11:00 MST
Identified
The issue has been identified and a fix is being implemented. We will post another update shortly.
Posted Feb 28, 2022 - 09:49 MST
Investigating
We are currently investigating an issue causing users to be unable to access the TextUs application. We will continue posting updates here as they become available.
Posted Feb 28, 2022 - 08:44 MST
This incident affected: TextUs Application, TextUs Chrome Extension, and TextUs Mobile App.