Outbound and Inbound Message Failure/Delays for Some Accounts
Incident Report for TextUs
Resolved
At this time our primary and secondary backend providers have confirmed stability with outbound messages being delivered as expected to T-Mobile and formerly Sprint numbers. We are considering this incident resolved. If you still see new messages failing to be sent please reach out.

Messages that failed during the outage would have been lost and not queued for delivery. Please resend those messages at this time.
Posted May 04, 2022 - 11:03 MDT
Monitoring
Our primary and secondary SMS providers were able to identify and implement a solution. They are now reporting success when sending messages to T-Mobile and formerly Sprint numbers. Messages that failed during the outage would have been lost and not queued for delivery. Please resend those messages at this time.

Our team is continuing to monitor the successful delivery of messages and will post another update shortly.
Posted May 04, 2022 - 09:26 MDT
Update
Our primary and secondary SMS Providers have identified and are actively investigating an issue that is impacting outbound message traffic to T-Mobile/formerly Sprint numbers. We will continue to post updates here as they become available.
Posted May 04, 2022 - 09:11 MDT
Identified
Our secondary SMS Provider has identified and is actively investigating an issue that is impacting outbound message traffic to T-Mobile/formerly Sprint numbers. Not all accounts will be affected. We will continue to post updates here as they become available.
Posted May 04, 2022 - 08:10 MDT
This incident affected: SMS Providers (SMS/MMS Providers).