Slow processing of background queues
Incident Report for TextUs Next
Resolved
This issue has been resolved and we are no longer seeing delays when accessing the Web App, Chrome Extension, or Mobile App.

Thank you!
Posted Mar 18, 2021 - 15:49 MDT
Monitoring
A fix has been implemented by our internal teams. They are continuing to monitor the results of this fix.

Another update will be posted when a resolution has been met.
Posted Mar 18, 2021 - 12:25 MDT
Identified
Our teams are continuing their efforts in alleviating these delays when accessing our Web Application, Chrome Extension, and Mobile App.

Thank you for your continued patience.
Posted Mar 18, 2021 - 11:57 MDT
Monitoring
A fix has been implemented by our internal teams. We are continuing to monitor the results of this fix and will provide an additional update shortly.
Posted Mar 18, 2021 - 11:53 MDT
Identified
We have identified an issue causing delays when accessing our Web Application, Chrome Extension, and Mobile App. Our Development team is working on a fix now and we will continue to post updates here as they become available.
Posted Mar 18, 2021 - 09:53 MDT
This incident affected: TextUs Next Web App, TextUs Next Chrome Extension, and TextUs Next Mobile App.