Inbound SMS and MMS delays
Incident Report for TextUs
Resolved
This incident has been resolved. Inbound messages are being received from our providers at the expected rate.
Posted Dec 07, 2021 - 16:58 MST
Update
We are continuing to monitor the situation and have no additional updates at this time.
Posted Dec 07, 2021 - 14:57 MST
Monitoring
We are seeing a decrease in inbound SMS delivery delays. Our providers have identified the cause and are continuing to monitor the situation. This incident stems from the ongoing AWS problems affecting multiple industries.
Posted Dec 07, 2021 - 13:04 MST
Identified
TextUs SMS gateway providers have informed us of messaging delays for both MMS and SMS message types. We are in communication with our providers. Updates will be provided here as they are available or in two hours.
Posted Dec 07, 2021 - 11:04 MST
This incident affected: SMS Providers (SMS/MMS Providers).